Comment 1 for bug 505247

from a post by Thomas Grill on the flext mailing list:

"""
I think it is a name conflict occuring among the shared libraries under linux.
In your flext/buildsys/config-lnx-pd.txt file, there is a line beginning with "UFLAGS +="
Try adding -DFLEXT_USE_CMEM at the end of this line.
"""

this fix reported as working by at least one user compiling from source