Comment 51 for bug 1804562

Reviewed: https://review.openstack.org/619429
Committed: https://git.openstack.org/cgit/openstack/puppet-ec2api/commit/?id=d22c97150e608441dcdfddfec8418552b5c5280f
Submitter: Zuul
Branch: master

commit d22c97150e608441dcdfddfec8418552b5c5280f
Author: ZhongShengping <chdzsp@163.com>
Date: Thu Nov 22 11:31:56 2018 +0800

    Deprecate pki related options

    check_revocations_for_cached and hash_algorithms are deprecated for
    removel because of PKI token format is no longer supported.
    Update warning message and add a release note.

    Change-Id: If6a8d4a55316103b8aad2e65796bfcafe807d231
    Closes-Bug: #1804562
    Closes-Bug: #1804720