Comment 5 for bug 1422417

We're going to remove support for FCGI in RGW: http://tracker.ceph.com/issues/16784, so we won't need this bug any more.