Comment 5 for bug 1580669

I have

$ dpkg -l "*gtk*" | grep ii | grep 'gtk-3'
ii libgtk-3-0:amd64 3.18.9-1ubuntu3 amd64 GTK+ graphical user interface library
ii libgtk-3-bin 3.18.9-1ubuntu3 amd64 programs for the GTK+ graphical user interface librar
ii libgtk-3-common 3.18.9-1ubuntu3 all common files for the GTK+ graphical user interface li

but I still still this problem with Plank 0.11.2 .
Would an upgrade of gtk to 3.20.3 fix this? (not sure how I could upgrade -- ppa:gnome3-team/gnome3 ? )