Comment 3 for bug 1178620

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package qtpim-opensource-src - 5.0~git20130502-0ubuntu1

---------------
qtpim-opensource-src (5.0~git20130502-0ubuntu1) saucy; urgency=low

  * Initial release
  * debian/patches/revert_module_version.patch:
    - Set upstream version number to 5.0.0 instead of 0.0.0 for now,
      causes a crash in supportedImplementationVersions(); (LP: #1178620)
  * debian/patches/add_license_files.patch:
    - Include license files not yet in upstream (submitted for inclusion)
 -- Timo Jyrinki <email address hidden> Fri, 10 May 2013 14:15:23 +0300