Comment 9 for bug 585169

pyexiv2 0.3.0 was released two weeks ago (https://launchpad.net/pyexiv2/+announcement/7498). Note that this series remains fully backward compatible with its predecessor, the 0.2 series.

I’m particularly interested in pushing this new release to the upcoming version of Ubuntu (11.04), due in April. To do so I’m working on patching packages that depend on it, and that includes phatch. My goal is to patch the trunk and backport to the version released in ubuntu, so that my work can benefit the project directly. Additionally, it should benefit other distributions (including archlinux and fedora).