Comment 4 for bug 585169

As Robin pointed out, the API of pyexiv 0.2 .* is incompatible with pyexiv 0.1.* Unfortunately this touches the core of Phatch and will need quite some work and testing to update to the latest API.

At the moment we need to finish release 0.2.8 first. If there are no major bugs in this release, we will work on porting Phatch to pyexiv2 0.2 for the next release.