Comment 13 for bug 1441259

Yura Sorokin (yura-sorokin) wrote :

Original MySQL Server 5.5 and 5.6 still go through the wrong branch, but for the same reason (no "super_read_only" mode) it's not a problem there.

In MySQL Server 5.7 "case SQLCOM_UPDATE_MULTI:" code branch was seriously reworked and the problem does not appear this this version.