Comment 17 for bug 1169505

figvam <email address hidden> writes:
> Also it looks like Percona does not keep the previous versions of the
> packages in the yum repo, so we can't even downgrade back to 5.5.30-1.

You can download the RPMs from the web site download area.

--
Stewart Smith