Comment 13 for bug 1401629

Jeremy Wootten (jeremywootten) wrote :

Antonio: Zeitgeist is used by the SearchResults widget (with or without Unity) so we do not want to just remove it. zeitgeist-2.0 is required but there does not seem to be a minimum version number specified at the moment. I am using 0.9.14-0ubuntu4.1.