Comment 1 for bug 1030284

EmreJ (emresjunk) wrote :

Mine does not even install; it can't find "unity-singlet". Isn't that supposed to be python-unity-singlet? I'm also on 12.04.