Comment 4 for bug 712481

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nova - 2011.2~bzr925-0ubuntu1

---------------
nova (2011.2~bzr925-0ubuntu1) natty; urgency=low

  [Chuck Short]
  * New upstream release.

  [Soren Hansen]
  * Make the build fail if the test suite does. The test that used to
    fail on the buildd's has been complete rewritten. (LP: #712481)
  * Specify that we need Sphinx > 1.0 to build.
  * Remove refresh_bzr_branches target from debian/rules. It is not used
    anymore.
  * Clean up after doc builds on debian/rules clean.
  * Add a nova-ajax-console-proxy package.
  * Add Recommends: ajaxterm to nova-compute, so that nova-ajax-console-
    proxy will have something to connect to.
  * Stop depending on aoetools. iscsi is the default nowadays (and has
    been for a while).
  * Move dependency on open-iscsi from nova-volume to nova-compute.
    They're client tools, so that's where they belong.
  * Add a build-depends on python-suds.
  * Add logrote config for nova-ajax-console-proxy.
  * Add upstart job for nova-ajax-console-proxy.
 -- Chuck Short <email address hidden> Thu, 31 Mar 2011 11:25:10 -0400