Comment 11 for bug 1808951

Jamon Camisso (jamon) wrote :

I can confirm the python3-nova and associated dependencies from cloud-archive:stein-proposed have stopped the errors like these ones form the original report:

2018-12-18 07:41:55.364 26870 ERROR nova.api.openstack [Previous line repeated 280 more times]
2018-12-18 07:41:55.364 26870 ERROR nova.api.openstack RecursionError: maximum recursion depth exceeded while calling a Python object

I tested on bionic using the PPA and whereas nova was not accepting any requests before, now it works as expected.