Comment 1 for bug 1779626

It's not really clear why libvirt is also trying to configure host_mtu for virtio-net devices and why it returns an error if the QEMU version does not support that setting. libvirt should probably just create the tap device and configure it. Then configuring virtio-net should be a nice to have.

I'm currently discussing with community but we will have to probably provide a fix/workaround.