Comment 36 for bug 1759014

There is no dependency on v239 for netplan backports. Bionic ships with v237 (and some patches); the dependency on systemd is for >= 235-3ubuntu3 in netplan.io. I do not believe a newer version than that is required.

Alexey, I really appreciate the work done to make such a backport available, but it's typically not a good thing to recommend or enable, since the reinforces a behavior (installing random stuff from the Internet, running commands that download scripts and run them as root) that is very unsafe.

It is better to enable and use the package straight from the Ubuntu archive from a more recent release (or even build it yourself); or wait for Ubuntu developers to make the backports available. For netplan, we do run a large number of tests when making backports to help ensure there are no regressions.