No error message trying to access unreachable bookmark

Bug #278284 reported by joebodo on 2008-10-04
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Netbook Remix Launcher
High
Neil J. Patel
netbook-launcher (Ubuntu)
High
Neil J. Patel

Bug Description

When selecting an invalid bookmark from the right side of the panel, Nautilus does not load and there is no indication of an error. The invalid item I tested is an smb share that is currently unavailable.

joebodo (joebodo) on 2008-10-04
description: updated
Neil J. Patel (njpatel) on 2008-10-06
Changed in netbook-remix-launcher:
assignee: nobody → njpatel
importance: Undecided → High
milestone: none → 1.0.1
status: New → Confirmed
Neil J. Patel (njpatel) wrote :

Moving to 1.2.0 as fix requires translation updates

Changed in netbook-remix-launcher:
milestone: 1.0.1 → 1.2.0
Bill Filler (bfiller) wrote :

we should try and report all errors (not just invalid bookmarks error) to user when it occurs as a result of a user initiated action.

Neil J. Patel (njpatel) wrote :

Correct errors will be reported from the filemanager when clicking on the shortcuts now.

Changed in netbook-remix-launcher:
status: Confirmed → Fix Committed
Paul Larson (pwlars) wrote :

This bug has been moved to Ubuntu distribution

Changed in netbook-launcher (Ubuntu):
assignee: nobody → Neil J. Patel (njpatel)
importance: Undecided → High
status: New → Fix Committed
Changed in netbook-remix-launcher:
status: Fix Committed → Won't Fix
tags: added: ubuntu-unr
Paul Larson (pwlars) wrote :

recreating upstream task

Changed in netbook-remix-launcher:
status: Won't Fix → Fix Committed
Changed in netbook-launcher (Ubuntu):
status: Fix Committed → Triaged
Omer Akram (om26er) wrote :

Still exists in Lucid version

pag1107 (joseph-davis) wrote :

I've had this problem as well since Jaunty and it's still here with Lucid. I've gotten around it by creating a keyboard shortcut to Nautilus but it would be nice to have the commands in the launcher work properly. Thanks.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers