Comment 30 for bug 841381

@Denis:

War are your versions of Nautilus and Nautilus Python ?

For Nautilus 3.0, you need:
  * Nautilus Terminal (old bzr revision of the 1.x branch or 1.0)
  * Nautilus Python 1.0

For Nautilus 3.2, you need:
  * Nautilus Terminal 1.0
  * Nautilus Python 1.1