Comment 22 for bug 841381

(In reply to comment #2)
> According to upstream, 1.0 will support nautilus3.
>
> 0.7.1 is an update supporting nautilus2 only.

This means, the package is actually unusable on F15 and F16 systems. Is there a convenient way to drop the package from the package database? The current state is somewhat annoying for the users.