Comment 21 for bug 841381

According to upstream, 1.0 will support nautilus3.

0.7.1 is an update supporting nautilus2 only.