Launchpad Dependencies: metapackages for Ubuntu

Comment 3 for bug 605285

Stuart Bishop (stub) wrote :

python-amqplib isn't in Hardy. 0.6.1 needs to be back ported and added to the relevant archives so IS can install it in the data center. It might already exist in the magic archives for other Canonical projects.