Me TV, it's TV for me computer

Comment 1 for bug 988401

Hi Mr. No-TV,

Try installing "VLC". If it's not working, joint the output of the command
"me-tv-client -v".

Cheers,
Frederic

On Wed, Apr 25, 2012 at 12:08 PM, Edmund Mergl <email address hidden>wrote:

> Public bug reported:
>
> I'm on ubuntu 12.04, all updates applied. me-tv-1.4.0.9
> I managed to scan the Astra satellite and to produce a channels.conf with
> w_scan.
> The channels.conf looks good.
> I also managed to import this channels.conf into me-tv, at least all the
> channels
> appear in the channels window.
> But what now ? Whenever I select a channel nothing happens. Black screen
> and no sound.
> Starting the client with -v is not really informative. Once and a while
> me-tv spits out
> hundred of lines of an xml-channel-listing. Thats it. So what can I do ?
>
> dmesg | grep dvb
> [ 5.048723] dvb-usb: found a 'Technisat SkyStar USB 2 HD CI' in cold
> state, will try to load a firmware
> [ 5.117217] dvb-usb: downloading firmware from file
> 'dvb-usb-az6027-03.fw'
> [ 5.194559] dvb-usb: found a 'Technisat SkyStar USB 2 HD CI' in warm
> state.
> [ 5.194611] dvb-usb: will pass the complete MPEG2 transport stream to
> the software demuxer.
> [ 7.366235] dvb-usb: schedule remote query interval to 400 msecs.
> [ 7.366238] dvb-usb: Technisat SkyStar USB 2 HD CI successfully
> initialized and connected.
> [ 7.366264] usbcore: registered new interface driver dvb_usb_az6027
>
> ** Affects: me-tv
> Importance: Undecided
> Status: New
>
> --
> You received this bug notification because you are subscribed to Me TV.
> https://bugs.launchpad.net/bugs/988401
>
> Title:
> me-tv = no TV
>
> Status in Me TV, it's TV for me computer:
> New
>
> Bug description:
> I'm on ubuntu 12.04, all updates applied. me-tv-1.4.0.9
> I managed to scan the Astra satellite and to produce a channels.conf with
> w_scan.
> The channels.conf looks good.
> I also managed to import this channels.conf into me-tv, at least all the
> channels
> appear in the channels window.
> But what now ? Whenever I select a channel nothing happens. Black screen
> and no sound.
> Starting the client with -v is not really informative. Once and a while
> me-tv spits out
> hundred of lines of an xml-channel-listing. Thats it. So what can I do ?
>
> dmesg | grep dvb
> [ 5.048723] dvb-usb: found a 'Technisat SkyStar USB 2 HD CI' in cold
> state, will try to load a firmware
> [ 5.117217] dvb-usb: downloading firmware from file
> 'dvb-usb-az6027-03.fw'
> [ 5.194559] dvb-usb: found a 'Technisat SkyStar USB 2 HD CI' in warm
> state.
> [ 5.194611] dvb-usb: will pass the complete MPEG2 transport stream to
> the software demuxer.
> [ 7.366235] dvb-usb: schedule remote query interval to 400 msecs.
> [ 7.366238] dvb-usb: Technisat SkyStar USB 2 HD CI successfully
> initialized and connected.
> [ 7.366264] usbcore: registered new interface driver dvb_usb_az6027
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/me-tv/+bug/988401/+subscriptions
>

--
"In a world without walls, who really needs Windows"
"Nothing is foolproof because fools are so ingenious"