Comment 3 for bug 965520

The requirement on Ubuntu that you need python-dev packages in order to build Mailman 3 should be added as well