Comment 24 for bug 328353

ovadbar (ovadbar) wrote :

I tried to add both patches and the same error shows up.
I also don't want to use a different version of python because of another error that shows up.

Before I ran the fix I was not able to run bin/arch now I am. My current solution is to run a cronjob to run bin/arch since it seemed to be a partial solution.