Comment 4 for bug 1458895

tz (csherwood-n) wrote :

the workaround for 1.8.0 by JuanJo works if you have upstart, but if you're running systemd then MAAS installs (4) separate services for each worker, ie:

/lib/systemd/system/maas-regiond.service.wants/maas-regiond-worker@1.service
/lib/systemd/system/maas-regiond.service.wants/maas-regiond-worker@2.service

which reverts the workaround.