ubuntu-co.org services down

Bug #137184 reported by Fabián Rodríguez
14
Affects Status Importance Assigned to Milestone
Loco Team Webhosting
Confirmed
Undecided
Unassigned

Bug Description

ubuntu-co.org hosting had been previously setup and was redirecting to the Colombian loco team web page.

wiki.ubuntu-co.org was also provided, all part of the standard loco teams hosting.

A few members have recently reported those services are now unavailable although DNS resolves.

Thanks you for looking into this and letting us know when/how this can be resolved.

Revision history for this message
Nick Ali (nali) wrote :

Please stop by #canonical-sysadmin if you wish to move existing wiki.ubuntu-co.org content to the canonical machines.

nick

Revision history for this message
Fabián Rodríguez (magicfab) wrote :

Thank you, I will - later today.

Revision history for this message
Fabián Rodríguez (magicfab) wrote :

I have gone a few time to canonical-sysadmin without much luck. Is there any other way to resolve this ?

Revision history for this message
Nick Ali (nali) wrote :

Email <email address hidden> with your request.

nick

Revision history for this message
Fabián Rodríguez (magicfab) wrote :

I have sent an email 2 days ago, awaiting for response/action.

Thank you!

Revision history for this message
Nick Ali (nali) wrote :

I'd give them some extra time since they were busy with the Gutsy release.

nick

Revision history for this message
Fabián Rodríguez (magicfab) wrote :

I'd like to add that we wouldn't mind not having the previous info resored as there really wasn't much there anyways.

Revision history for this message
Fabián Rodríguez (magicfab) wrote :

Gutsy was released and AllHands is now over. I will be writing to the locoteams mailing list. I can't believe it's so hard to just at least say "we don't care" which is the general feeling I get out of this.

Revision history for this message
Fabián Rodríguez (magicfab) wrote :

Sorry for my past (unhelpful) comment, as noted by Elmo on IRC. :( The problem resolution process is not clear for these resources, I'll see how / where it can be improved.

Matt Newzum pointed me back to #canonical-sysadmin, our RT ticket (#287) seems to be moving and I was told we should have news within 1 week.

Revision history for this message
Chris Jones (cmsj) wrote :

This bug is now in rt.ubuntu.com as ticket #287

Changed in loco-webhosting:
assignee: nobody → cmsj
status: New → Invalid
Revision history for this message
Fabián Rodríguez (magicfab) wrote :

Note to other subscribers of this bug: I got an update today via RT, there is still an issue with the domain name that will be assigned on Nov 29th.

Revision history for this message
Nick Ali (nali) wrote :

Fabián,

DNS for www.ubuntu-co.org and wiki.ubuntu-co.org have been changed to 91.189.94.191. If nothing else needs to be done, let me know, and I'll close this issue.

nick

Revision history for this message
cablop (cablop) wrote : Re: [Bug 137184] Re: ubuntu-co.org services down

Hey, is this issue closed?

Then... that means we can start working on the website now?

*
Join the Facebook Official Firefox Community, be a Top Fox
[image: Firefox
2]<http://www.facebook.com/group.php?gid=2214598120&topfoxid=iRtcZ83ehydRmRwCEFZhZzw..&e=1>

more cablop?
www.cablop.net*

2007/11/29, Nick Ali <email address hidden>:
>
> Fabián,
>
> DNS for www.ubuntu-co.org and wiki.ubuntu-co.org have been changed to
> 91.189.94.191. If nothing else needs to be done, let me know, and I'll
> close this issue.
>
> nick
>
> --
> ubuntu-co.org services down
> https://bugs.launchpad.net/bugs/137184
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Revision history for this message
Nick Ali (nali) wrote :
Revision history for this message
Julian Alarcon (julian-alarcon) wrote :

Hello, this problem is there and we just need to change the DNS of ubuntu-co.org to:

ns1.bluehost.com
ns2.bluehost.com

Thanks

(Also reporting again on RT)

Changed in loco-webhosting:
status: Invalid → Confirmed
Revision history for this message
Nick Ali (nali) wrote :

Instead of switching DNS, it would be much easier if you can provide the IP of the server hosting the sites. We can make that update quickly.

nick

Chris Jones (cmsj)
Changed in loco-webhosting:
assignee: Chris Jones (cmsj) → nobody
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers