Panel vanishes randomly [Petra 16 RC]

Bug #1253749 reported by Matthew Wilcut on 2013-11-21
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Linux Mint
Undecided
Unassigned

Bug Description

I'm testing out the newest RC for Mint 16 MATE and whatever newest updates went through today are causing a headache. The panel will randomly dissapear and will only reappear if I click Menu > Quit. It will then reappear shortly before dissapearing again. Interestingly, the panel isn't gone, it's just not visible as I can minimize/maximize open windows by clicking in the area where they should appear.

Matthew Wilcut (6c852b0e) wrote :

I just wanted to add that I've been testing for about 4-5 days and this is new behavior starting just today.

Which updates did you apply? Try to downgrade them one by one to see which one is responsible.

Note that if it's gtk, we're already in the process of downgrading it back to 3.8.4.

I've attached a screenshot of the updates applied. I'm fairly new to
Mint. I'm not quite sure how to rollback. If you could provide some
assistance there I'd be happy to oblige.

Matt

On 11/21/2013 04:50 PM, Clement Lefebvre [Masked] wrote:
>
>
> Which updates did you apply? Try to downgrade them one by one to see
> which one is responsible.
>
> Note that if it's gtk, we're already in the process of downgrading it
> back to 3.8.4.
>

Hi,

Did you restart the computer after the updates?

They look good. MDM fixes GPU and logind issues, systemd fixes runtime dir issues. Both would require a restart.

Matthew Wilcut (6c852b0e) wrote :

It continued on for another day even after restarts. At one point it was
occurring every 3-5 min but I'm happy to report that after applying all
updates today, the behavior has completely stopped.

On 11/23/2013 10:49 AM, Clement Lefebvre [Masked] wrote:
>
>
> Hi,
>
> Did you restart the computer after the updates?
>
> They look good. MDM fixes GPU and logind issues, systemd fixes runtime
> dir issues. Both would require a restart.
>

Robrt W Gehl (3ob) wrote :

I'm running Petra 64 bit on a dual-booted Apple. The OS is completely updated.

I'm also having the panel become invisible. It's not crashing - it's simply invisble. I can still click in the general area where the app switcher is located and it behaves normally.

The behavior happens consistently when I change background or font colors in LibreOffice Calc.

In addition, the Mint Menu (MintMenuAppletFactory::MintMenuApplet) will not load onto the panel, even after mate-panel --reset.

Robrt W Gehl (3ob) wrote :

Update: I believe I found the problem. This bug happens when Window Compositing is On and I make background color or font color changes in Calc.

Monsta (monsta-mint) on 2015-01-27
Changed in linuxmint:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments