Comment 1 for bug 930217

Martin Pitt (pitti) wrote :

We had at least 4 or 5 times in the last three weeks where having this would have prevented rather major breakage. People kept coming to us because apt-get dist-upgrade wanted to remove skype (due to buildd arch desync of glibc, and again gcc-4.6), amd64 was uninstallable (due to the webkit i386 build hitting an "out of memory" condition), armel images breaking because compiz failing to build on armel (due to a new bug in kdelibs), etc.

Can this please be bumped higher than "low"? Thanks in advance!