Comment 0 for bug 736

Carlos Perelló Marín (carlos) wrote :

As we talked at launchpad's mailing list:

http://rince.africaninspace.com/mailman/private/launchpad/2005-May/003580.html

The DB field ProductRelease.title should be renamed to a better name as it's not really the title but a part of it as we use other fields as the way to get the real title.