Comment 4 for bug 637323

Hi,

This was again apparently caused by the edge appservers having version skew.

lifeless asked me to make this a bug about that being a problem, as it makes it
harder to rollout without causing problems for API clients.

Thanks,

James