email reply not shown in bug page

Bug #569509 reported by David Balažic on 2010-04-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
Undecided
Unassigned

Bug Description

I replied by email to a notification about a new comment on bug 188685, but on the bugs web page my comment never appeared:
https://bugs.launchpad.net/ubuntu/+source/transmission/+bug/188685

I sent the email 5 hours ago, at 15:27, and now at 20:30 it is still not visible.

My email headrers and body:

MIME-Version: 1.0
Received: by 10.223.115.11 with HTTP; Sat, 24 Apr 2010 06:27:31 -0700 (PDT)
In-Reply-To: <email address hidden>
References: <email address hidden>
  <email address hidden>
Date: Sat, 24 Apr 2010 15:27:31 +0200
Delivered-To: <email address hidden>
Message-ID: <email address hidden>
Subject: Re: [Bug 188685] Re: Transmission tries to close connections when no
 active torrents present
From: =?UTF-8?Q?David_Bala=C5=BEic?= <email address hidden>
To: Bug 188685 <email address hidden>
Content-Type: text/plain; charset=ISO-8859-1

> David, does this problem persist for you in 1.92?
Sorry, I'm not using Ubuntu this month ;)

Curtis Hovey (sinzui) on 2010-04-24
affects: launchpad → malone
Deryck Hodge (deryck) wrote :

Your comment is on the bug now. I'm assuming it was a temporary condition causing this, which is now no longer a problem.

Changed in malone:
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers