Ubuntite/ubuntero consistency

Bug #5317 reported by Wouter van Heyst on 2005-12-02
4
Affects Status Importance Assigned to Milestone
Launchpad itself
Medium
Matthew Paul Thomas

Bug Description

On my personal page, there is an Ubuntero: flag, but on https://launchpad.net/people/ there is an 'All ubuntites' link, https://launchpad.net/people/+ubuntitelist

I was only aware of ubuntite, but it seems ubuntero is the new word, so I believe it would be best to transition all ubuntite cases to it.

Someone more in the know might decide differently.

Christian Reis (kiko) on 2005-12-02
Changed in launchpad:
assignee: nobody → matsubara
Diogo Matsubara (matsubara) wrote :

There's some confusion here. What's the correct term?
There's another bug open claiming it should be Ubuntu Member (Bug 3800)

On Mon, Dec 05, 2005 at 09:23:28PM -0000, Diogo Matsubara wrote:
> Public bug report changed:
> https://launchpad.net/malone/bugs/5317
>
> Comment:
> There's some confusion here. What's the correct term?
> There's another bug open claiming it should be Ubuntu Member (Bug 3800)

I have only http://www.ubuntulinux.org/community/processes/newmember/ to
go on.

Wouter van Heyst

Christian Reis (kiko) wrote :

I asked the CC. The decision was:

a) The correct term is Ubuntero.
b) Instances of Ubuntite are bugs and should be fixed.
c) We should add either a definition (via a tooltip marked with class="explain" IIRC) or a separate page explaining what Ubuntero means. You can base your text on the content in the newmember page Wouter suggested.

Ubuntu Member is a bad suggestion because it means something else (there are Ubuntu Members but they are the next step in the odyssey of becoming an Ubuntu personality); I'll reject bug 3800.

Dafydd Harries (daf) wrote :

These different terms need to be documented. I don't know what the difference is between an Ubuntero and an Ubuntu Member. Launchpad tells me I'm an Ubuntero, but I have no idea why.

Changed in launchpad:
status: New → Accepted
Changed in launchpad:
assignee: matsubara → mpt
Changed in launchpad:
status: Confirmed → Fix Committed
Dafydd Harries (daf) on 2006-02-21
Changed in launchpad:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers