Add GNU savannah to the remote bug watches

Bug #45386 reported by Vassilis Pandis
64
Affects Status Importance Assigned to Milestone
Launchpad itself
Medium
Graham Binns

Bug Description

The Savannah bug tracker should be added to the list of remote bug trackers when trying to add a remote bug watch.

Revision history for this message
Daniel Silverstone (dsilvers) wrote :

I need this too, for bug 13211

Changed in malone:
status: Unconfirmed → Confirmed
Revision history for this message
Michał J. Gajda (mgajda) wrote :

Would be also useful for referencing LCG project bug tracker https://savannah.cern.ch

Revision history for this message
Colin Watson (cjwatson) wrote :

I'd like this for GRUB bugs.

Revision history for this message
Caspar Clemens Mierau (leitmedium) wrote :

As this report is about a year old: Have any efforts been made into it? I missed it today for tracking a mail-notification bug...

Revision history for this message
LaserJock (laserjock) wrote :

I've got a few projects on savannah I'd like to track too so +1 from me.

Revision history for this message
Björn Tillenius (bjornt) wrote :

Raising the importance, since many users want this functionality. I don't have an ETA for when this will be done yet, though.

Changed in malone:
importance: Wishlist → Medium
Revision history for this message
Christian Reis (kiko) wrote :

We're already getting misreports because of our bugtracker auto-detection here, which shows to me it's becoming important.

Changed in malone:
importance: Medium → High
Revision history for this message
Christian Reis (kiko) wrote :

Just allowing us to capture the bug watch (with no auto-updating) would be an acceptable first step, btw.

Graham Binns (gmb)
Changed in malone:
assignee: nobody → gmb
Graham Binns (gmb)
Changed in malone:
milestone: 1.1.11 → 1.1.12
Christian Reis (kiko)
Changed in malone:
importance: High → Medium
milestone: 1.1.12 → 1.2.2
Revision history for this message
Christian Reis (kiko) wrote :
Revision history for this message
Björn Tillenius (bjornt) wrote :

Yes, let's limit this bug to only allow us to capture the bug watch as kiko suggested. We don't have the bandwidth to add status syncing at this time.

Graham Binns (gmb)
Changed in malone:
status: Confirmed → In Progress
Revision history for this message
Christian Reis (kiko) wrote :

Grub uses Savannah, BTW.

Revision history for this message
Hendy Irawan (ceefour) wrote :
Revision history for this message
Graham Binns (gmb) wrote :

Support for adding bug watches against GNU / NoGNU Savannah bugs landed in RF 5667.

Revision history for this message
Graham Binns (gmb) wrote :

I've filed two bugs to cover importing status and importance from Savannah: bug #191623 (status) and bug #191624 (importance).

Changed in malone:
status: In Progress → Fix Committed
Graham Binns (gmb)
Changed in malone:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers