Comment 4 for bug 677069

So the patch is straight forward, just need to ensure the script will run with sufficient perms, which is an RT level issue.