Comment 1 for bug 1552791

Colin Watson (cjwatson) wrote :

launchpad-buildd (138) trusty; urgency=medium

  [ Colin Watson ]
  * slave-prep: Output current versions of git-build-recipe, git, and
    qemu-user-static.
  * Always raise exception instances rather than using the two-argument form
    of raise.
  * buildsnap: Run just "snapcraft" rather than "snapcraft all"; works with
    snapcraft << 2.0 and >= 2.3.
  * sbuild-package: Default LANG/LC_ALL to C.UTF-8 (LP: #1552791).

  [ Kit Randel ]
  * Add http/s proxy support for snap builds.
  * Refactor buildsnap into distinct repo, pull, build and proxy token
    revocation phases.

 -- Colin Watson <email address hidden> Thu, 03 Mar 2016 15:44:12 -0300