Comment 3 for bug 1101772

What is a hybrid drive
On Jan 21, 2013 10:00 PM, "Greg Pitta" <email address hidden> wrote:

> I'm using a hybrid drive. A Seagate Momentus XT 500GB.
>
> If it is of any help..
>
> --
> You received this bug notification because you are subscribed to Laptop
> Mode Tools.
> https://bugs.launchpad.net/bugs/1101772
>
> Title:
> laptop-mode-tools returns SG_IO: bad/missing sense data, sb[] upon
> restart
>
> Status in Laptop Mode Tools:
> New
>
> Bug description:
> with 1.61-1ubuntu1
>
> wood@wood-Laptop:~$ sudo /etc/init.d/laptop-mode restart
> * Disabling laptop mode...
>
> SG_IO: bad/missing sense data, sb[]: 70 00 05 00 00 00 00 0a 00 00 00
> 00 24 00 00 c0 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00
> SG_IO: bad/missing sense data, sb[]: 70 00 05 00 00 00 00 0a 00 00 00
> 00 24 00 00 c0 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00
>
> [
> OK ]
> * Enabling laptop mode...
>
> SG_IO: bad/missing sense data, sb[]: 70 00 05 00 00 00 00 0a 00 00 00 00
> 24 00 00 c0 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00
> SG_IO: bad/missing sense data, sb[]: 70 00 05 00 00 00 00 0a 00 00 00
> 00 24 00 00 c0 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00
>
> [
> OK ]
>
> updating to 1.62
> from https://launchpad.net/laptop-mode-tools/+announcement/10793
> gives:
>
> wood@wood-Laptop:~$ sudo /etc/init.d/laptop-mode restart
> SG_IO: bad/missing sense data, sb[]: 70 00 05 00 00 00 00 0a 00 00 00
> 00 24 00 00 c0 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00
> SG_IO: bad/missing sense data, sb[]: 70 00 05 00 00 00 00 0a 00 00 00
> 00 24 00 00 c0 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00
> * Warning: Configuration file /etc/laptop-mode/conf.d/board-specific/*
> is not readable, skipping.
> Laptop mode
> disabled, not active
> SG_IO: bad/missing sense data, sb[]: 70 00 05 00 00 00 00 0a 00 00 00
> 00 24 00 00 c0 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00
> SG_IO: bad/missing sense data, sb[]: 70 00 05 00 00 00 00 0a 00 00 00
> 00 24 00 00 c0 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00
> * Warning: Configuration file /etc/laptop-mode/conf.d/board-specific/*
> is not readable, skipping.
> Laptop mode
> enabled, not active
>
> downgrading to 1.60-1ubuntu1 solves de issue.
>
> Are those erros a thing to be concerned?
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/laptop-mode-tools/+bug/1101772/+subscriptions
>