Comment 3 for bug 1546449

Steven Dake (sdake) wrote :

Unfortunately I am guilty of not testing my patch because master was broken at the time iirc.

ptyz needs to be removed. rpm -e --nodeps pytz should do the trick (rather then using yum, which removes dependencies).