Comment 25 for bug 1825170

Jon Evans (craftyjon) wrote :

I think for OCE you need:

sudo apt-get -y install liboce-foundation-dev liboce-modeling-dev liboce-ocaf-lite-dev liboce-ocaf-dev liboce-visualization-dev

(taking this from the PPA build dependencies here: https://git.launchpad.net/~js-reynaud/+git/kicad-daily-pkg/tree/debian/control?id=master )