Comment 1 for bug 1850967

The following packages ended up in the wrong component in the Proposed pocket:

linux-restricted-modules-gcp-5.3 5.3.0-1007.7~18.04.1 - is in restricted instead of multiverse
linux-modules-nvidia-390-5.3.0-1007-gcp 5.3.0-1007.7~18.04.1 - is in restricted instead of multiverse
linux-modules-nvidia-390-gcp-edge 5.3.0-1007.7~18.04.1 - is in restricted instead of multiverse
linux-modules-nvidia-430-5.3.0-1007-gcp 5.3.0-1007.7~18.04.1 - is in restricted instead of multiverse
linux-modules-nvidia-430-gcp-edge 5.3.0-1007.7~18.04.1 - is in restricted instead of multiverse
linux-gcp-edge 5.3.0.1007.7 - is in main instead of universe
linux-headers-gcp-edge 5.3.0.1007.7 - is in main instead of universe
linux-image-gcp-edge 5.3.0.1007.7 - is in main instead of universe
linux-modules-extra-gcp-edge 5.3.0.1007.7 - is in main instead of universe
linux-tools-gcp-edge 5.3.0.1007.7 - is in main instead of universe

Once this is fixed, set the promote-to-proposed to Fix Released again