Comment 0 for bug 1465317

The wily build in Lp failed when the script that creates the help docs which in turn call the new juju.

HOME=debian/home /build/buildd/juju-core-1.22.5/src/github.com/juju/juju/scripts/generate-docs.py man -o juju.1
panic: osVersion reported an error: Could not determine series

This issue was fixed in the past for 1.20 and 1.21. This might be a new manifestation.

This issue blocked 1.22.5 from building in Ubuntu.