Missing required argument-regexp

Bug #1654240 reported by zhaodong on 2017-01-05
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Interop Challenge Workloads
Undecided
Tong Li

Bug Description

When I deplay database node and install TASK [database : Configure mysql 5.6+], there are displayed the error information as below
 FAILED! => {"changed": false, "failed": true, "msg": "missing required arguments: regexp"}

I have found the error(lost the argument regexp) in line 130 in roles/database/tasks/main.yml.

It should be insert the argument (regexp: '^bind-address[ \t]*=[ ]*127\.0\.0\.1')in line 130.

zhaodong (zhaodong) wrote :
information type: Private Security → Public
zhengming (tao001) on 2017-01-06
Changed in interop-workloads:
status: New → Confirmed
status: Confirmed → New
Tong Li (litong01) on 2017-01-06
Changed in interop-workloads:
status: New → Confirmed

Reviewed: https://review.openstack.org/417451
Committed: https://git.openstack.org/cgit/openstack/interop-workloads/commit/?id=d09502f4f8526f4595a5c350f1a27168e172750f
Submitter: Jenkins
Branch: master

commit d09502f4f8526f4595a5c350f1a27168e172750f
Author: Tong Li <email address hidden>
Date: Fri Jan 6 13:59:19 2017 -0500

    Fix the following issues

    1. mysql 5.6+ configuration
    2. noting supporting ubuntu 16.xx
    3. different platform code mixing
    4. tags so that you can run selected tasks by role
    5. uses openstack superuser theme and posts
    6. haproxy used old configuration format

    Closes-Bug #1654240
    Closes-Bug #1649949

    Change-Id: Ibbde92ed4fc18f85d004d54f00d3547c3df8fcc4

Changed in interop-workloads:
status: Confirmed → Fix Released
Tong Li (litong01) on 2017-01-11
Changed in interop-workloads:
assignee: nobody → Tong Li (litong01)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers