Comment 8 for bug 1786139

Tyler Hicks (tyhicks) wrote :

I've marked the Ubuntu 14.04 LTS (Trusty) task as Won't Fix. The backport is not nearly as simple as the other releases and I don't feel like the risk of regression is worth it on that release considering that this is a new hardware enablement type of a feature and Ubuntu 14.04 LTS only has 6 months of official support left. Users that are stuck on Ubuntu 14.04 LTS will be able to use the enablement kernel to get this feature:

  https://wiki.ubuntu.com/Kernel/LTSEnablementStack#Ubuntu_14.04_LTS_-_Trusty_Tahr