Comment 3 for bug 1786139

Tyler Hicks (tyhicks) wrote :

Hello - We've not backported this patch yet. I'll take assignment of the bug and begin work on it shortly.

Note that comment #1 is misleading for two reasons:

 1) 18.10 is actually using 4.18
 2) The git describe command did not include the --contains option so the upstream kernel version is incorrect

The commit landed in v4.19 so it is not included in Ubuntu 18.10's kernel:

$ git describe --contains 706d51681d636a0c4a5ef53395ec3b803e45ed4
v4.19-rc1~193^2~6

@pragyan can we make this bug report public? I need a public bug report to take the patch through the kernel SRU process.