Inkscape: A Vector Drawing Tool

"Setup for widescreen work" does not show translated

Reported by Cristian Secară on 2010-07-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Low
jazzynico

Bug Description

The tooltip "Setup for widescreen work" associated with the "Large" menu item (bottom of View menu) stays always in English, in spite of the fact that it is translated.

Tested with French, German and Romanian.

The string displays with a dot at its end (which does not exist in the .po file), which probably is the cause for this bug.

(Inkscape 0.48, pre-release build, on Windows)

Cristi

Related branches

~suv (suv-lp) wrote :

Not reproduced with Inkscape 0.48pre1 and Inkscape 0.48+devel r9665 on OS X 10.5.8

languages tested: de, fr, it

~suv (suv-lp) wrote :

Sorry, I misread: the text in the status line is not translated for the menu item 'Wide', in both 0.48pre1 and r9665.

Changed in inkscape:
importance: Undecided → Low
status: New → Confirmed
Cristian Secară (secarica) wrote :

Yes, the origin for the untranslated tooltip is "Wide", not "Large". Sorry for misleading, I composed the report during the language test in French and forgot about that.

Cristi

jazzynico (jazzynico) on 2010-07-30
Changed in inkscape:
assignee: nobody → JazzyNico (jazzynico)
status: Confirmed → In Progress
jazzynico (jazzynico) wrote :

Fix committed in the trunk (revision 9670) and 0.48.x branch (9638).

Changed in inkscape:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers