Comment 14 for bug 334800

I've tried a couple of times, but every attempt I've made to download this
file winds up corrupt and NSIS throws me out. If I can't install it, I've
got no idea whether it works or not.... ;-)

I'm assuming this fix is NOT in the latest (Inkscape-0.47pre2-1.exe) build
available from inkscape.org, right?

Anyway, even the reports from some folks that seem to say it works now seem
to indicate one more thing needs to be fixed: tablet prefs need to be set to
some sensible defaults that will work for at least the most common (Wacom?)
tablets.

----
Dub Dublin
+1-512-853-9504

On Wed, Sep 2, 2009 at 12:12 PM, ScislaC <email address hidden> wrote:

> Please try with this build to see if the issue is helped at all:
> http://inkscape.chrismorgan.info/win32-builds/Inkscape-0.47pre2-2.exe
>
> --
> [Win32]Graphic tablet not working with Inkscape 0.46+devel r20711
> https://bugs.launchpad.net/bugs/334800
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Inkscape: A Vector Drawing Tool: Triaged
>
> Bug description:
> My graphic tablet works properly with Inkscape 0.46, but it does not with
> 'Inkscape 0.46+devel r20711, built Feb 17 2009' I downloaded from '
> http://inkscape.modevia.com/win32/'.
>
> In the 'Input Devices' dialogue it appears like a long line of kanjis and
> cirillic symbols instead of the tablet name (Aiptek SlimTablet 6000U) and
> nothing can be configured.
>