Comment 13 for bug 334800

Just tested also.

On initial startup, immediately after installation, the table worked on
menus but not on canvas. When I checked input devices it said there were
none. But after I closed Inkscape and opened it again, everything worked
perfectly--I didn't need to configure anything.

2009/9/3 ScislaC <email address hidden>

> @trxcan,
>
> Thank you so much for testing this further! This is the result we were
> hoping to see.
>
> --
> [Win32]Graphic tablet not working with Inkscape 0.46+devel r20711
> https://bugs.launchpad.net/bugs/334800
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Inkscape: A Vector Drawing Tool: Triaged
>
> Bug description:
> My graphic tablet works properly with Inkscape 0.46, but it does not with
> 'Inkscape 0.46+devel r20711, built Feb 17 2009' I downloaded from '
> http://inkscape.modevia.com/win32/'.
>
> In the 'Input Devices' dialogue it appears like a long line of kanjis and
> cirillic symbols instead of the tablet name (Aiptek SlimTablet 6000U) and
> nothing can be configured.
>