Comment 7 for bug 284546

Well, I can't tell exactly if it's happening in prerelease tarballs, but it does happen in svn (updated daily).
I still get the same error. I've even changed distribution since original report. It used to be OpenSUSE and now it's gentoo. Backtrace differes a bit in verbosity, but inkscape still breaks at the same line etc.

vlada@savichome ~ $ gdb inkscape
GNU gdb 6.8
Copyright (C) 2008 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law. Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-pc-linux-gnu"...
(gdb) run
Starting program: /usr/local/bin/inkscape
[Thread debugging using libthread_db enabled]
[New Thread 0x7f94b0079790 (LWP 12352)]
terminate called after throwing an instance of 'Geom::ContinuityError'
  what(): lib2geom exception: Non-contiguous path (2geom/path.cpp:355)

Program received signal SIGABRT, Aborted.
[Switching to Thread 0x7f94b0079790 (LWP 12352)]
0x00007f94a8959645 in raise () from /lib/libc.so.6