Comment 0 for bug 166262

Bug Importer (bug-importer) wrote :

I am using inkscape 0.40 both under Debian sid and Fink
in MacOs X. On both platforms when I try either to
import or to open an eps file I get a message "failed
to load the requested file ...".
In the console the message reads:
"/home/vaccaro/Desktop/setup1_phase.eps:1: parser error
: Start tag expected, '<' not found
%!PS-Adobe-3.0 EPSF-3.0"

so I guess inkscape is thinking is an xml file.

Attached you find the file I am trying to open

Regards

my e-mail address is

legrimpeur@_NO-SPAM_gmail.com