Comment 15 for bug 705653

and it is still a bug in Ubuntu. reassign to the right package instead of marking as Invalid.