Comment 0 for bug 1542021

Some packages references ibtinyxml2.6.2. ibtinyxml2.6.2v5 replaces it, but doesn't provide it. So no program which depends on ibtinyxml2.6.2 can be installed anymore...