package libavcodec-ffmpeg56 (not installed) failed to install/upgrade: conflicting packages - not installing libavcodec-ffmpeg56:amd64

Bug #1511571 reported by Scaea Coarnia on 2015-10-30
194
This bug affects 44 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
High
Unassigned
software-center (Ubuntu)
High
Unassigned

Bug Description

Package, apparently, failed to install through Software Center. It had an error and hasn't been able to be removed or repaired.

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: libavcodec-ffmpeg56 (not installed)
ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
Uname: Linux 4.2.0-16-generic x86_64
ApportVersion: 2.19.1-0ubuntu3
AptOrdering:
 libavcodec-ffmpeg56: Install
 libavcodec-ffmpeg56: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Thu Oct 29 18:11:50 2015
ErrorMessage: conflicting packages - not installing libavcodec-ffmpeg56:amd64
InstallationDate: Installed on 2015-10-29 (0 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5
 apt 1.0.10.2ubuntu1
SourcePackage: ffmpeg
Title: package libavcodec-ffmpeg56 (not installed) failed to install/upgrade: conflicting packages - not installing libavcodec-ffmpeg56:amd64
UpgradeStatus: No upgrade log present (probably fresh install)

Scaea Coarnia (scaeascaea) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ffmpeg (Ubuntu):
status: New → Confirmed

So, apparently, the Software Center can't deal with conflicts correctly, thus I'm reassigning this bug to it.
That libavcodec-ffmpeg56 and libavcodec-ffmpeg-extra56 conflict is intentional and certainly not a bug.

affects: ffmpeg (Ubuntu) → software-center (Ubuntu)
Changed in software-center (Ubuntu):
importance: Undecided → High
Changed in software-center:
status: New → Confirmed
Changed in hundredpapercuts:
importance: Undecided → High
status: New → Confirmed
dobey (dobey) on 2015-12-18
no longer affects: software-center

I tried but could not bear to put the current architecture of the operating system that I have installed, then take it out and everything returned to normal. I note with regret that many programs that could be installed on earlier versions of Ubuntu do not support installed on Ubuntu 14.04 64 bits. Thank you very much for your instructions.

________________________________________
De: <email address hidden> <email address hidden> en nombre de Rodney Dawes <email address hidden>
Enviado: viernes, 18 de diciembre de 2015 07:13 p.m.
Para: <email address hidden>
Asunto: [Bug 1511571] Re: package libavcodec-ffmpeg56 (not installed) failed to install/upgrade: conflicting packages - not installing libavcodec-ffmpeg56:amd64

** No longer affects: software-center

--
You received this bug notification because you are subscribed to
software-center in Ubuntu.
https://bugs.launchpad.net/bugs/1511571

Title:
  package libavcodec-ffmpeg56 (not installed) failed to install/upgrade:
  conflicting packages - not installing libavcodec-ffmpeg56:amd64

Status in One Hundred Papercuts:
  Confirmed
Status in software-center package in Ubuntu:
  Confirmed

Bug description:
  Package, apparently, failed to install through Software Center. It had
  an error and hasn't been able to be removed or repaired.

  ProblemType: Package
  DistroRelease: Ubuntu 15.10
  Package: libavcodec-ffmpeg56 (not installed)
  ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
  Uname: Linux 4.2.0-16-generic x86_64
  ApportVersion: 2.19.1-0ubuntu3
  AptOrdering:
   libavcodec-ffmpeg56: Install
   libavcodec-ffmpeg56: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Thu Oct 29 18:11:50 2015
  ErrorMessage: conflicting packages - not installing libavcodec-ffmpeg56:amd64
  InstallationDate: Installed on 2015-10-29 (0 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.2ubuntu5
   apt 1.0.10.2ubuntu1
  SourcePackage: ffmpeg
  Title: package libavcodec-ffmpeg56 (not installed) failed to install/upgrade: conflicting packages - not installing libavcodec-ffmpeg56:amd64
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1511571/+subscriptions

Kevin Markwell (kevinmarkwell) wrote :

Same for libavcodec-ffmpeg56:i386

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers